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INTRODUCTION

MS-Word is available either as a stand-alone
program or bundled with Complete MS-Office
program software.

It helps you to create letters, memos, reports
and term papers. It also helps to send
documents to a group of people for feedback.
You can maintain mailing lists, create
personalized documents and create a
newsletter etc.




To start Microsoft Word:

v’ Click on the Start button at the bottom
left corner of the Windows desktop as
shown in Next Figure.

v’ Select the program option.
v’ Select Microsoft Word 2010.

v This invokes MS-Word and starts a new
document.
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”fﬁREATING ADOCU

To create a document, follow these
steps:

v Click the File tab.

vA New Document window will be
displayed.

v’ Select the Blank Document.
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v'A Blank New Document is displayed.

Or
v'Use the shortcut key CTRL + N
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" OPENING A DOCUMENT

To open an existing document, follow
these steps:

v Click the File tab.

v'An Open dialog box will be displayed
as shown in Fig.

v’ Select the appropriate drive and
folder in Look in.



v'Select the desired filename then click
on Open button.

Or
v' Press CTRL+O.
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SAVING DOCUMENT

When you start typing in your Blank
New Document, the document is stored
in the internal memory of the computer.
In order to preserve the document for
future use, you must save it on the
disk. To do so:

v' Click the File tab, and then click
save/save as.
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The Save As dialog box gets invoked
as displayed in Fig.

v'Select the directory or folder in Save
in box.

vEnter the name of the file 1in
Filename box.

v Click on Save button.
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By default, the new document is saved
as a Word document with an extension
.docC.

v Click on H icon on the standard
toolbar.

vor press CTRL+S from keyboard.
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While working with a file (adding more text
lines, format it, delete something etc.), we

need to save the changes in the existing
document. To save the changes:

v Click on the Save Command .

Or
v press CTRL + S from keyboard.
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PAGE SETUP

It is used for setting margins, paper
size, paper source and layout of
active documents.




Mailings

Page Layout References

rr_é: Breaks -

ﬁ Colors ~

EXER

Margins Orientation Size Columns

e IT .
#2] Line Numbers

Effects » be Hyphenation ~

Page Setup

Review

v

o

View

= = =
. )
Al @ U
Watermark Page

Color v Borders
Page Background

.1 L] L)

-

|

Layout |

Margins | Paper
Margins

Top: r

Left: £
Gutter:
Orientation

Al ®
Portrait  Landscape
Pages

Multiple pages:

Apply to: | Whole document

Set As Default

Page:10f1 | Words:0 | §% |

*:f Before: 0 pt
:i After. 10 pt

4 F | 4 b

Paragraph

.h‘

RS

Il

“« O » 4|

-

bl
[

& {-I'*"'.I

12:47 PM

1/25/2012



Change or set page margins and other properties

Page margins are the blank space around the edges of
the page. In general, you insert text and graphics in the
printable area between the margins. However, you can
position some items in the margins — for example,
headers, footers, and page numbers.

v Click on page Layout tab
v Click on page setup

v Set Margins for Top, Bottom, Left and Right
v Add margins for binding

v' Set margins for facing pages

; _ iome Insert Page Layout References
v' Select Page Orientation == i VP
: H—1 'y Orientation ~ *—, Breaks ~
v" Set Paper Size from Paper Tab . l e ke
[ Y Size ~ -] line Numbers ~
Margins _ _
= == Columns ~ be Hyphenation ~

O e e - -



. Headers and Footers

Insert headers and footers

Headers and footers are areas in the top, bottom, and side
margins (margin: The blank space outside the printing area on a | |
page.) of each page in a document.

We can insert or change text or graphics in headers and footers. For
example, you can add page numbers, the time and date, a company Loremm
logo, the document title or file name, or the author's name.

[f you want to change a header or footer that you inserted, the
Headers & Footers tab under Header & Footer Tools gives you
more header and footer options.
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Insert the same header and footer throughout a document

v" Click on Insert Tab.

v Click on Header and Footer OptiOIl.

v Two text boxes appears on your
document, one for header & one for

footer.

v Type the header & footer you want to
give, on the specified place. = re=cer-

_——:-ll FCII:]tF_'r -
fj FPage Mumber -

Header & Footer
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Insert headers or footers different for odd and even pages

v On the Page Layout tab, click the Page Setup Dialog
Box Launcher, and then click the Layout tab.

v'Select the Different odd and even check box.

v'Now you can insert the header or footer for even pages
on an even page and the header or footer for odd pages
on an odd page.



Remove the header or footer from the first page

1.0n the Page Layout tab, click the Page Setup
Dialog Box Launcher, and then click the Layout
tab.

2.5elect the Different first page check box under
Headers and footers.

Headers and footers are removed from the first
page of the document.
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* CUT / COPY AND PASTE

These edit functions are use to
move/copy a selected text from one
place to another.

Followings are the icons for cut, copy

and paste respectively, displayed on
Standard Toolbar. PASTE

ot
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CUT AND PASTE

v Select the text.

v  Go to Home Tab cut or

v Press CTRL + X

v Go to the target position
v Go to Home tab Paste Or
v' Press CTRL +V



COPY AND PASTE

v'Select the text.

v'Go to Home tab copy or
v'Press CTRL + C.

v'Go to the target position
v Go to Home tab Paste Or
v Press CTRL +V




FIND

Search for specified text, formatting,
symbols, comments, footnotes,
endnotes in the active document.

v Go to Home tab

A Find and Replace dlalog box will be
displayed on Right side.

v' In Find what box, enter the word you want
to find.

v Click Find Next button.
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REPLACE

Searches for and replaces specified
text in the active document. To replace
text:

v' Click on Home tab=—> Replace.

v A Find And Replace dlalog box will be
displayed right side.
v Click on the Replace tab.

v In rind what box, enter the text you want
to find & replace.
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v'In Replace with box, enter text you want to
use as the replacement.

v'To search the next occurrence of the
text, click rind Next button.

vTo replace the occurred text, click
Replace.

v To replace all occurrences of the text,
click Replace All.

v You can also use cTRL + H as shortcut key.
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GOTO

Move the insertion pointer to the item
where you want to go. Go to a specific
page, table or other item:

v Click on home menu

A find and replace dialog box appears
on your screen.

Click on Find that display Goto button
v' In Go To what box, click the type of item.
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BOOKMARK

A bookmark identifies a location or
selection of text that you name and
identify for future reference. Instead
of scrolling though out the document
bookmark identifies a location or
selection of text that you name and
identify for future reference. For
example, you might use a bookmark to
identify text that you want to revise at
a later time.




Instead of scrolling through the
document to locate the text, you can

go to it by using the Bookmark dialog
box.

v' Select an item you want a bookmark
assigned to, or click where you want
to insert a bookmark.

v' On the Insert Tab, click Bookmark.
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v Under Bookmark name, enter a name.
Bookmark names must begin with a
letter and can contain numbers. You
can't include spaces in a bookmark
name. However, you can use the
underscore character to separate
words — for example, "First_heading."

v Click Add.
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FORMAT OPTIONS
A CHANGING FONT STYLES

To change font size and font styles,
follow these steps:

v Click Home tab. Next. type the name
of desired font directly into the font
name box on the format toolbar and
press the Enter key.
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v Use Bold (B), Italics (1), Underline (U)
buttons on the toolbar as displayed in
Table.

BUTTON NAME KEY COMBINATION
Bold CTRL+B or
ltalic CTRL+l or
Underline CTRL+U or




~—To add bold formatting to the

text, follow these steps

v'Select the text and click on the bold
button.

Alternatively, click on the bold button
and type the text.

Similarly, the characters can be
underlined and italicized.
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CHANGING FONT SIZE

To change the font size, follow
these steps:

v Use the drop-down Font size
ist on the Home tab as
displayed in Fig. or type the font
size In the Font size box and
press the Enter key.




o
.—"'"’F-.
-
-__._.—l"-d-

B

~V Use any of these k;}board shortcuts
to Increase or decrease the font size as
shown In Table

SHORTCUT KEY COMBINATION
CTRL+] Increase one point at a time.
CTRLA| Decrease one point at a time.

CTRL*+SHIFT+ | Increase by 10 points, 12 points,
2 14 points and so on.

CTRL+SHIFT+ Decrease by 10 points, 12
- points, 14 points and so on.
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PARAGRAPHS

In Word, each time you press the
Enter key you create a new
paragraph. Word paragraph always
ends with a paragraph mark. When
you open a nhew document, the default
paragraph setting stored as a style
(Normal) is applied.
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Adjust Line or Paragraph Spacing

You can change the spacing between
the lines or the spacing before or after
each paragraph.

v' Select the paragraphs in which you
want to change spacing.

v On the Page Ilayout Tab, click
Paragraph.
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vUnder Spacing, enter the spacing
you want in the Before or After box.

v'Set Line Spacing as you want.

v Click OK button.
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BULLETS AND NUMBERING

Bullets and Numbering highlight the
portions that you want to highlight.
You can use bullets or numbers to
create the lists in your document, to
make your document attractive and
easy to read.



Add bullets and numbering with

the list as you type

v' Type 1. to start a numbered list or *

(asterisk) to start a bulleted list, and
then press SPACEBAR or TAB.

v' Type any text you want.

v Press ENTER to add the next list
item.



v'Word automatically inserts the next
number or bullet.

v'To finish the list, press ENTER twice,
or press BACKSPACE to delete the

last bullet or number in the list.
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Add Bullets or Numbering to an

Existing List

v' Select the items you want to add
bullets or numbering to.

v On the Home Tab, click Bullets or
Numbering .

v Select the style of bullet or number.
v' Click OK button.
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BORDER AND SHADING

Applying shading effects & borders
around theselected area or page.

You can add borders to pages, text,
tables and table cells, graphic objects
and pictures. You can shade paragraphs
and text. You can apply colored or
textured fills to your graphic objects.
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- To apply Border and Shading

v Click on Home Tab.

v Click on Page Border option.

v’ Select the Border for a selected text,
Page Border or Shading.

v Click OK..



 CONVERTING CASE

To convert the case of the the text you
have inserted, follow these steps :

v Select the text you want to change.

v Select the Change Case option from
the Home tab.

A change Case dialog box is displayed
on the screen as illustrated in Figure.
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The Change case dialog box has the
following options:

SENTENCE CASE: Capitalizes only the
first letter in the selected sentences.

LOWER CASE: Converts all selected
text to lowercase letters.
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"UPPER CASE: Converts all selected

text to uppercase letters.

TITLE CASE: Capitalize the first letter
of each word of the selected text.

TOGGLE CASE: Changes uppercase to
lowercase and lowercase to uppercase

In all selected text.

v’ Select your type of Case and click
OK.



BACKGROUND

By this option we can change the
background of our active document.
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FORM AT“EAINTE =

You can use the Format Painter to
format an entire document quickly and
easily. The Format Painter copies
formats from the selected text to the
text you want to format. Suppose you
have formatted a line as 12 point
,Jimes New Roman, bold, Iitalic,
underline and left aligned.




Rfather than Formatting each paragraph
of the document separately, use the
Format Painter to format the entire

document. To do so, follow these
steps.

v'Select the formatted text (the text with
the format you want to copy).

v’ Click on the Format Painter button in
the Home tab as displayed in Fig ==




#___,,-r"“"’ =

v’ Select the text to be formatted.

v'The text automatically changes to the
copied format.

v Press the Esc key when formatting is
over.
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Auto Tex

v Automatically detect and correct typos and
misspelled words
v Quickly insert symbols

v'Quickly insert any long piece of text

All of these uses of the AutoCorrect feature are supported by two parallel lists of
words.

| Replace text as you type

Replace: With: @) Plain text Formatted text

cat feline

catagory category -
categiory category -
certian certain

challange challenge

challanges challenges

chaneg change -




SPELLING AND GRAMMAR

By default, Microsoft Word checks
spelling and grammar automatically as
you type, using wavy red underlines to
indicate possible spelling problems and
wavy green underlines to indicate

possible grammatical problems.
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- Check Spelling And Grammar
Automatically As You Type:

v Make sure automatic spelling and
grammar checking are turned on.

1. Click Tools Tab

2. Click Spelling And Grammar
symbol in left side

3. Select Check Spelling As You Type
and Check Grammar As You Type,
check boxes.
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v'Type in the document.

v Right-click a word with a wavy red or
green underline, and then select the
command or the spelling alternative
you want.

Check Spelling And Grammar All At
Once

This method is useful if you want to
postpone proofing a document until
after you finish editing it.




You can check for possible spelling
and grammatical problems, and then
confirm each correction.



For Spelling And Grammar checking
v'Click on Reviewtab _Sgellingﬂnd Grammar.
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- v If you want to ignore the checking click
on Ignore Once/Ignore All button.

v if you want to add your word in the
dictionary then click Add To Dictionary
button.

v To change the word with the suggested
word , click Change/Change All button.
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MAIL MERGE

This option is use to create form
letter, mailing labels ,or envelops with
the same or different addresses.
Through mail merge vyou can
automatically create  personalized
letters ( with same body text ) to
many different people.
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~—  ForMail Merge

v Open a document.

v Click on Mailing tab,

v Click on Start mail merger And click
letters

v'Click on Recipients and click on Type
new list

v Enter record in Boxes.
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v’ Click on Ok button
v'Save your file
v'Click on address block

vClick on preview results and data
display on document
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e TABLE

A table is made up of rows and columns

of cells that you can fill with text and
graphics.

CREATE A TABLE—

v Click on InsextXab Table
v'Click on table Insert Table
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TO TAKE THE PRINTOUT OF
YOUR DOCUMENT

v' Click the File tab, and then click Print.

v The Print dialog box will appear as
shown in the figure.

v Apply the printing settings and click on
OK button.
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